Photo and video orientation

drmjackson posted this 16 August 2015

I have photos in portrait at 3648x5472, but when I press the play button to view the timelapse it only shows the top part of the photos.

How to I get all of the photo to appear?

Last edited 16 August 2015

5 Posts
2 Comments
Order By: Standard | Newest | Votes
TimeLapseTool posted this 16 August 2015

You need to switch off "Crop" checkbox in project settings. It is next to aspect ratio combo. It fits images to video frame. Also you can use "Zoom & Move" effect to adjust image position more precisely.

153 Posts
drmjackson posted this 16 August 2015

Thank you!

5 Posts